No estas registrado.

#1 12-08-2018 17:57:12

snock
Miembro
Registrado: 09-02-2013
Mensajes: 4

error libreria.

Hola llevo usando tu aplicacion varios años pero me encuentro que con la actualizacion de plasma 5 (antiguo kde) la libreria poppler-qt4 ya no existe en archlinux ya que es incompatible con poppler-qt5 .... La cosa es que en el pc de sobremesa lo solucione haciendo una enlace simbolico a la libreria y el programa se lo ha tragado icon_razz. Pero en el portatil acabo de reinstalarlo y no consigo instalarlo ... Alguna sugerencia ?


The Monkeys are listening

Desconectado

#2 26-09-2018 19:26:59

Monthy
Administrador
Registrado: 23-07-2010
Mensajes: 207

Re: error libreria.

Hola snock.
Perdón por no contestar lo antes posible, he estado un poco liado en el trabajo.

Intentare actualizar el repositorio para que el código sea compatible con qt-5 y se pueda compilar sin problemas, pude que lo tenga a lo largo de la semana.
Ya es posible compilar en Qt4 y Qt5 los cambios en https://github.com/Monthy/gr-lida

Avisare cuando lo tenga, de todos modos pero puedes ir viendo los cambios en https://github.com/Monthy/gr-lida

Un saludo.

[ACTUALIZADO]

Desconectado

#3 30-09-2018 18:58:45

snock
Miembro
Registrado: 09-02-2013
Mensajes: 4

Re: error libreria.

Gracias , voy a probarlo a ver si lo consigo.


The Monkeys are listening

Desconectado

Respuesta rapida

Escribe tu mensaje y envia
Tu respuesta

Comprobación de si esto es solicitado por una persona real y no un programa automatizado.
Las respuestas de operaciones matematicas son con numeros y signos, las demas son con palabras.

Pie de página

Powered by FluxBB