No estas registrado.

#1 05-09-2019 17:58:49

linuxica
Invitado

GR-LIDA - libpoppler-qt-4-3

Hola .
Vuelvo a tener problemas, esta vez con la instalación del programa, versión 011, el portátil es una máquina de 32 bits que ya tiene 18 años.
Instalé un sistema linux AntiX,  basado en una Debian Strech y al  ejecutar el deb, me da error de la dependencia libpoppler-qt-4-3. Synaptic  me muestra instalada la libpoppler-qt-4-4 pero no me da opción a instalar la 4-3. .
¿Habría algún modo de conseguir esa  dependencia fuera de los repositorios?
Un saludo y gracias.

#2 06-09-2019 00:11:42

Monthy
Administrador
Registrado: 23-07-2010
Mensajes: 207

Re: GR-LIDA - libpoppler-qt-4-3

Hola linuxica.
De la 0.11.0 mejor pasar de ella ya que tiene números errores, lo suyo seria usar la versión 0.12.0 que ha salido hace poco y contiene numerosas mejoras y añadidos.

Pero veo que tienes una distribución basada en debian de 32bit al ser un portátil antiguo y por ahora esta temporalmente el paquete de 64bit.
De todos modos tengo planeado sacar la versión del paquete de 32bit para distribuciones basadas en debian.

Intentare sacarlo de aquí al fin de semana.

Un saludo.

Desconectado

Respuesta rapida

Escribe tu mensaje y envia
Tu respuesta

Comprobación de si esto es solicitado por una persona real y no un programa automatizado.
Las respuestas de operaciones matematicas son con numeros y signos, las demas son con palabras.

Pie de página

Powered by FluxBB